Using AJAX or Silverlight from within SharePoint in Webparts requires you to modify the web.config to support the technology. I don’t mention that you have to install the .NET Framework 3.5 SP1 and Silverlight to be able to use it…
image_6.png
More... http://www.hezser.de/blog/archive/2009/06/24/-net-3-5-and-silverlight.aspx

Last edited Oct 2, 2009 at 8:47 PM by ReneHezser, version 2

Comments

No comments yet.